Commit 9cb92d29 authored by Arnaud Blanchard's avatar Arnaud Blanchard

Remove --with-qt in gnuplot. it is default behavior now.

parent d6b2aed7
Pipeline #35 canceled with stage
...@@ -34,7 +34,7 @@ hash brew || { ...@@ -34,7 +34,7 @@ hash brew || {
} }
echo echo
# if install fail it may be because it needs upgrade # if install fail it may be because it needs upgrade
brew install git cmake ninja doxygen libpng libjpeg gnuplot fftw libsndfile || brew upgrade git cmake ninja doxygen libpng libjpeg gnuplot --with-qt fftw libsndfile #note:only git, cmake and ninja are really required brew install git cmake ninja doxygen libpng libjpeg gnuplot fftw libsndfile || brew upgrade git cmake ninja doxygen libpng libjpeg gnuplot fftw libsndfile #note:only git, cmake and ninja are really required
echo echo
echo "Download blaar sources" echo "Download blaar sources"
echo echo
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment